Return to the Irrigation Forum | Post a Follow-Up

 o
Irrigation valve shuts off immediately

Posted by ravensgift (My Page) on
Sat, May 12, 12 at 1:38

Hello-today I turned on our automatic lawn/garden system for the season. All the stations worked perfectly except one, which turned on, then the valve shut off almost immediately. It is not the controller or the watering time, not the solenoid( did a switch from another properly functioning valve and it still happened), not the valve (I replaced it and it still happens), and I don't think it is the water flow. The only difference between stations is that when this one turns on, there is a lot of air in the pipe, and I sometimes hear chugging as the air/water travel the length of the pipe. This is a 4 year old system and it has never had any problems. I have changed nothing. I have done nothing differently than ever in the past and the water source has not changed (my well).

I hope there is someone who can offer advice that will remedy this puzzling situation before I pull my hair out!

Thanks so much.


Follow-Up Postings:

 o
RE: Irrigation valve shuts off immediately

Did you try bleeding the valve by removing that little screw and running it (and getting sprayed...)? When you take out that screw -- solenoid on or off -- it should definitely run and stay running. You can try to just not tighten it too much and see if that works. But, it might dribble a bit. Sounds like something might be wrong with the valve. They usually have good warranties. If you can remove the valve completely and take it to a good irrigation shop, they'll figure it out for you.

Also, when you start it and then it shuts off after a minute, do you hear it shutting off at the valve?

For whatever it's worth, I've not personally had consistent longevity out of Home D's stuff (the green Orbit ones). I since replaced with Champion and Superior and they just keep chugging along. Some of those have lifetime warranties. I think it's on the brass ones.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Irrigation Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here