Return to the Irrigation Forum | Post a Follow-Up

 o
Sprinkler clock

Posted by greydoor11 (My Page) on
Sat, May 31, 14 at 21:10

Clock has stopped working on automatic settings, I can put on manual setting and each valve will start up. On automatic display will read "station 1" then start countdown but nothing at the valve. If I hit manual,"station 1 " valve starts immediately


Follow-Up Postings:

 o
RE: Sprinkler clock

3 basic questions for a sprinkler clock.

1. Do you have a zone run time?
2. Do you have a day programed?
3. Do you have a start time for your program? AM or PM setting?


 o
RE: Sprinkler clock

Yes to all of the above.
Zone 1. 20 min
Zone 2. 20 min

3 days per week

7:00am start time


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Irrigation Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here