Return to the Irrigation Forum | Post a Follow-Up

 o
Sprinkler pressure issue

Posted by wmuav8tor zone 5/6, Michigan (My Page) on
Mon, Jul 29, 13 at 20:20

I have a sprinkler system that gets water from the creek in my back yard via a pump controlled by a controller and pump relay switch. The system has 4 zones, 2 valves are clustered on one side of our yard and the other 2 valves are on the other side. (see attached diagram)

Now the problem, I noticed the other day the sprinklers on zone 1 were surging from a trickle back to normal spray constantly. I went to the pump and it was pumping normally but the PSI gauge was fluctuation over a large range. I switched to all the other zones and they all worked fine and had a normal operating PSI of around 38 PSI.

Another observation that may or may not be a factor, for years now zone 1 and 2 both made hissing noises as the rotors spray and it doesnt stop (sounds like air is escaping) Zone 3 and 4 do not hiss. I'm assuming Zone 1 and 2 are clustered via a manifold so I wonder if it could be a valve issue? I cant easily check them since the valves are just buried without a access box. Another note just as more background info, is that zone 1 and and part of 2 are both on top of a hill maybe 10 or 15 feet higher than the rest of the system but this has not caused an issue in the almost 20 years the system has been installed.

Here is a video showing the pressure gauge on my pump when zone 1 is running http://www.youtube.com/watch?v=ZsVwcU9j00Q (ignore the red needle, it just moves from the vibration)

We had a new pump installed about 5 or 6 years ago after the old one failed and we also moved the pump location and intake to a new location where the creek is deeper to reduce the work of the filter.

This is what possibilities I can think of, what do you all think?

1. Pump is bad (unlikely since all other zones work fine, although the start capacitor was being finicky a few weeks ago)

2. Break in the line for zone 1 (no super wet or muddy areas noted)

3. Valve is failing (still turns the srinklers off and on fine)

What would you recommend to troubleshoot this?


Follow-Up Postings:

 o
RE: Sprinkler pressure issue

wm,

The pressure gauge didn't look bad to me. I don't think it is the valves. It seems you have low pressure for an irrigation system at 38 psi. The height of you zones 1 & 2 being 10 to 15 feet above the others means their pressure is about 30 psi and if your pump is sucking air or cavitating, you get what you are describing since it is the highest part of the system. I don't know what size of pump you have but I would recommend replacing the pump impellor and check all you pipe fittings along the pump mainline by listening for sucking noises. JMHO Aloha


 o
RE: Sprinkler pressure issue

Thanks for the reply, sorry for the long response time, been busy at work.

I have a 1HP pump model PD2HE-L (http://www.sta-rite.com/resources/images/7093.pdf)

Thats good to know its probably not the valves since the dirt they are buried in is hard as a rock!

I did check the impeller last fall after blowing the system out for the winter and it was fine then, but the creek level did fall below the intake pipe and it ran with only some water for about 15 minutes before I noticed and shut it off and lowered the intake pipe back into the water. Could that have heated the impeller from lack of water cooling and damaged it enough to reduce performance?

The sprinklers are running now and while zone 1 was running I went to the pump and it was making a surging noise of various pitch sounds coinciding with the pressure changes. (as pressure dropped it would get louder and as pressure went back up the noise got quieter and the pump sounded normal) The other 3 zones sound normal while running other than the air hissing from the heads in zone 2.

Could it also be a crack or break in the line somewhere after the valve since the first zone is the main issue pressure wise? I hope not because the installer "lost" the pipe layout plans to our system and couldn't remember how he laid them so I would have no idea where to even look if there is a break unless a obvious puddle shows itself.

Thanks again for the reply and i'll try to get some time here soon to check that impeller


 o
RE: Sprinkler pressure issue

wm,

The other common thing that goes wrong with these setups are leaks on the suction side of the pump. The pump is sucking a small bit of air from a leaking and when the amount gets large the prime is partly lost for a short period until the air is expelled with a surge in the pump rpm. crack open the prime fill plug while it is running and hear if air hisses out or water. JMHO Aloha


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Irrigation Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here