Return to the Irrigation Forum | Post a Follow-Up

 o
Rainbird sprinkler timer malfunctioning

Posted by Deb306 none (My Page) on
Mon, Sep 2, 13 at 13:14

I have a rainbird sprinkler timer that I have set to come on odd days. I have one start time set for am and another pm. The sprinklers are coming on every day and only in the morning. I could get a fine on the days we aren't supposed to water. Anyone know what could be going on?

I don't know if this is related but we just changed a solenoid on a station that wasn't working. That station works now but I'm wondering if there is also a problem with the timer.


Follow-Up Postings:

 o
RE: Rainbird sprinkler timer malfunctioning

deb,

What is the model number of the Rainbird timer? How many zones does this controller manage? How many programs does it have? It is not related to solenoids if the valves comes on during one start time and not another. There are two possibilities. One you thought you set it properly but didn't or two the controller is not functioning properly. Does the start time that works run through all the zones? One after another? Have you tried the other program to see if a pm start time can be run? Aloha


 o
RE: Rainbird sprinkler timer malfunctioning

Lehua,
Thank you for your response and sorry about the delay. I've been really busy.
Model # 635600-17D
It looks like there are 4 zones
by programs do you mean start times? There are 4 of those

When the sprinklers come on they do go through all of the zones but the first zone sometimes shuts off for a few minutes and may or may not come back on for the remainder of the run time.


 o
RE: Rainbird sprinkler timer malfunctioning

deb,
Are you willing to do the troubleshooting?
Run the first zone manually by the controller. Does the zone run thru the full time without stopping? If it stops, how many minutes go by until it happens? Now run the zone manually by turning on the solenoid counterclockwise slightly until the zone 1 water comes on and run it for the full zone time. At the end of the run time turn the solenoid until the water stops, do not over tighten, just enough to shut the zone off. Does the unscheduled shut-off still happen? If all the other zones work fine and zone 1 works fine from the solenoid, there is probably a loose wire somewhere. Check the wire connection at the controller (redo do it). Then check the screw cap wire connections (hot and neutral) at the zone 1 auto-valve (should be in its valve box) (redo them with a waterproof screw cap). JMHO Aloha


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Irrigation Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here