Return to the Irrigation Forum | Post a Follow-Up

 o
Zone not working - out of ideas

Posted by kool_diy none (My Page) on
Thu, Oct 4, 12 at 14:43

Hi,
I have a zone that stopped working a few days ago. I have a standard anti-siphon valve set up with a disc filter and a pressure regulator after the valve (this is for the drip irrigation zone).
The testing that I have done so far are:
Tried turning the solenoid manually - does not work.
Tried turning the bleeder - does not work.
Taken off the valve completely - water comes through, so it is not a supply issue.
Taken off the top of the anti-siphon piece and turned the solenoid - water comes through the anti-siphon.
Taken off the disc filter cover and turned the solenoid - water comes through the filter opening.
Taken out the disc filter and reclosed the filter cover (to eliminate an issue with the filter) - sprinklers do not turn on.
The next step that I am about to do is to take off the pressure regulator to see if it is a problem with that, but in order to do that, I need to cut the pipe. Wanted to see if others have had this issue. Also, if it were a problem with the pressure regulator, would it not send water back put through the anti-siphon?

Please help!


Follow-Up Postings:

 o
RE: Zone not working - out of ideas

K,

Replace the PR and use a repair coupling so that it is replaceable again without too much trouble. You covered just about everything. I would replace the auto valve also at the same time. Shouldn't cost that much. Did you have a break or crack in the zones piping? JMHO Aloha


 o
RE: Zone not working - out of ideas

Thanks for the reply. I am not sure if there is a crack in the piping. The question I could not answer was - if it was the PR, wouldn't water back out of the anti-siphon outlet?


 o
RE: Zone not working - out of ideas

when you turn the water supply off is there any water discharge out of the anti-siphon. If there is the blockage is further down the distribution line, if not then the PR is clogged. To answer your question, water will only discharge thru the outlet when the inlet pressure is released.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Irrigation Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here