Return to the Tool Shed Forum | Post a Follow-Up

 o
gt 2001 echo runs then quits

Posted by dirtdigging101 7 - NC (My Page) on
Sun, Jun 30, 13 at 15:42

has been a good string trimmer for several years. starts ok runs for 10 seconds and dies. have replaced the gas lines and the primer bulb as all failed.

what do i adress next any help or references as to where to go will help thanks
paul


Follow-Up Postings:

 o
RE: gt 2001 echo runs then quits

Look at the “Walbro Carb WT-685” thread below or at the address below. Some of the deterioration or trash could have gotten into your carb. Check, others post related to stalling or not running vs by brand. Check Fire/Fuel/Compression/Spark Arrest on your project.

http://forums2.gardenweb.com/forums/load/tools/msg0918020212586.html?17


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here